
Toolbox in the Quick mode 

The toolbox in the Quick mode contains a small set of easy-to-use tools. The tools available in 

this mode are Zoom, Hand, Quick Selection, Eye, Whiten Teeth, Straighten, Type, Spot Healing 

Brush, Crop, and Move. 

 

Quick mode toolbox 

A. Zoom tool B. Hand tool C. Quick Selection tool D. Eye tool E. Whiten Teeth 

tool F. Straighten tool G. Type tool H. Spot Healing Brush tool I. Crop tool J. Move tool  

Toolbox in the Expert mode 

In the Expert mode, the toolbox is richer than the toolbox in the Quick mode. The tools are 

organized in the following logical groups: 

 View 

 Select 

 Enhance 

 Draw 

 Modify 

SEMESTER-V 
<DISCIPLINE CENTRIC CORE-3 TRACK 2-CORE: DESIGN PARADIGM> 

< 21UGD505, INTRODUCTION TO CREATIVE  DESIGN> 
CREDITS:4                  CONTACT HOURS/WEEK:4        MARKS: 40 + 60 

 



 
Expert mode toolbox 

A. View tools B. Select tools C. Enhance tools D. Draw tools E. Modify tools F. Color  

Tools in the View group of the Expert mode toolbox 

Zoom tool (Z) 

Zooms in or zooms out your image. The related tools shown in the Tool Options bar are Zoom In 

and Zoom Out. For more information about the Zoom tool, see Zoom in or out. 

Hand tool (H) 

Moves your photo in the Photoshop Elements workspace. You can drag your image using this 

tool. For more information, see Viewing images in Expert or Quick modes.  

Tools in the Select group of the Expert mode toolbox 

Move tool (V) 

Moves selections or layers. For more information, see Move a selection. 

Rectangular Marquee tool (M) 

Selects an area in your image in a rectangular box. Hold the Shift key to make the selection a 

square. 

Elliptical Marquee tool (M) 

Selects an area in your image in an elliptical shape. Hold the Shift key to make the selection a 

circle. 

Lasso tool (L) 

Selects an area in your image in a free-form shape.  

Magnetic Lasso tool (L) 

Selects part of an image by selecting the high-contrast edges around a shape. 
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Polygonal Lasso tool (L) 

Draws straight-edged segments of a selection border. 

Quick Selection tool (A) 

Makes a selection based on color and texture similarity when you click or click-drag the area you 

want to select.  

Selection Brush tool (A) 

Selects the area where you paint with the brush. 

Magic Wand tool (A) 

Selects the pixels with similar colors in a single click. 

Refine Selection Brush tool (A) 

Adds or removes areas to and from a selection by automatically detecting the edges. For more 

information on this tool, see Edit and refine selections.  

Auto Selection tool (A) 

Automatically makes a selection when you draw a shape around the object you want to select.  

For more information on selection, see Use tools to make selections. 

Tools in the Enhance group of the Expert mode toolbox 

Eye tool (Y) 

Removes the red eye effect, pet eye effect, and corrects closed eyes in your photos.  

Spot Healing Brush tool (J) 

Removes spots from your photos. For more information about this tool,  

Healing Brush tool (J) 

Removes spots from your photo by selecting a part of your photo as the reference point. 

Smart Brush tool (F) 

Applies tonal and color adjustments to specific areas of a photo. 

Detail Smart Brush tool (F) 

Paints the adjustment to specific areas of a photo just like a painting tool. 

Clone Stamp tool (S) 

Paints with an image sample, which you can use to duplicate objects, remove image 

imperfections, or paint over objects in your photo. You can also clone part of an image to 

another image.  

Pattern Stamp tool (S) 

Paints with a pattern defined from your image, another image, or a preset pattern.  

Blur tool (R) 

Softens hard edges or areas in an image by reducing details.  

Sharpen tool (R) 
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Sharpens a photo by focusing soft edges in the photo to increase clarity or focus.  

Smudge tool (R) 

Simulates the actions of dragging a finger through wet paint. The tool picks up color where the 

stroke begins and pushes it in the direction you drag.  

Sponge tool (O) 

Changes the color saturation of an area.  

Dodge tool (O) 

Lightens areas of an image. You can use the tool to bring out details in shadows.  

Burn tool (O) 

Darkens areas of the image. You can use the tool to bring out details in highlights.  

Tools in the Draw group of the Expert mode toolbox 

Brush tool (B) 

Creates soft or hard strokes of color. You can use it to simulate airbrush techniques.  

Impressionist Brush tool (B) 

Changes the existing colors and details in your image so your photo looks like it was painted 

using stylized brush strokes.  

Color Replacement tool (B) 

Simplifies replacing specific colors in your image.  

Eraser tool (E) 

Erases the pixels in the image as you drag through them.  

Background Eraser tool (E) 

Turns color pixels to transparent pixels so that you can easily remove an object from its 

background.  

Magic Eraser tool (E) 

Changes all similar pixels when you drag within a photo.  

Paint Bucket tool (K) 

Fills an area that is similar in color value to the pixels you click.  

Pattern tool (K) 

Applies a fill or a pattern to your image, instead of using one of the brush tools.  

Gradient tool (G) 

Fills in an area of image by a gradient. 

Color Picker tool (I) 

Copies or samples the color of an area in your photo to set a new foreground or background 

color.  

Custom Shape tool (U) 



Provides different shape options for you to draw. When you select the Custom Shape tool, you 

can access these shapes in the Tool Options bar.  

The other shape-related tools available in the Tool Options bar are: 

1. Rectangle 

2. Rounded Rectangle 

3. Ellipse 

4. Polygon 

5. Star 

6. Line 

7. Selection 

Type tool (T) 

Creates and edits text on your image. 

The other type-related tools available in the Tool Options bar are: 

1. Vertical Type  

2. Horizontal Type Mask   

3. Vertical Type Mask  

4. Text on Selection  

5. Text on Shape  

6. Text on Custom Path 

Pencil tool (N) 

Creates hard-edged freehand lines.  

Tools in the Modify group of the Expert mode toolbox 

Crop tool (C) 

Trims the part of an image according to the selection.  

Cookie Cutter tool (C) 

Crops a photo into a shape that you choose.  

Perspective Crop tool (C) 

Transforms the perspective of a picture while cropping it.  

Recompose tool (W) 

Intelligently resizes photos without changing important visual content, such as people, building, 

animals, and more..  

Content-Aware Move tool (Q) 

Selects an object in your photo and moves the selection to a different location, or extends it. 

Straighten tool (P) 

Realigns an image vertically or horizontally.  
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1. Import images and get started. 

The first step to working with a photo is importing it into Photoshop. To do so, simply use the 

Open command in the menu and select your image file. 

 

2. Straighten your image. 

Before you do anything else, make sure your photo isn’t crooked. If your image is slightly off 

kilter or has a crooked horizon, use the Straightening tool to level things out. Simply draw a line 

across the photo and the image will automatically straighten to match the line you’ve drawn. 

 

3. Crop your image. 

If there are any distracting elements on the side of your image or your composition is just 

slightly off, crop it with the Crop tool. Make sure “Delete Cropped Pixels” in the Crop menu is 

turned off. That way, you can always adjust your crop later if you decide to zoom back out. 



 

4. Duplicate your image and make layers. 

After you import an image, it can be helpful to duplicate it. Go to Image › Duplicate in the menu 

to make multiple copies of it. Each duplicate can serve as the basis for an individual layer. 

Working with layers is a crucial part of the Photoshop workflow. 

Adjust brightness and contrast 

ADJUST IMAGE EXPOSURE. 

What you learned: To adjust brightness and contrast 

1. In the menu bar, select Image > Adjustments > Brightness/Contrast. 

2. Adjust the Brightness slider to change the overall brightness of the image. Adjust 

the Contrast slider to increase or decrease image contrast. 

3. Click OK. The adjustments will appear only on the selected layer. 

ADJUST COLOR VIBRANCE 

.What you learned: To adjust vibrance 

1. In the menu bar, select Image > Adjustments > Vibrance. 

2. Experiment by adjusting the sliders. The Vibrance slider affects the intensity of colors. It 

has the strongest effect on muted colors in the image. The Saturation slider increases the color 

intensity of all colors in the image. 

3. Click OK when you’re done. 

ADJUST HUE AND SATURATION 

Adjust hue and saturation of colors. 

What you learned: To adjust hue and saturation 

1. In the menu bar, select Image > Adjustments > Hue/Saturation. 

2. Experiment by adjusting the Hue, Saturation, and Lightness sliders. Your changes will 

affect all the colors in the image. The Hue slider changes the colors in an image. 

The Saturation slider affects the intensity of colors in an image. The Lightness slider 

affects the brightness of colors in an image. 



3. To affect only a specific color with these sliders, first go to the drop-down menu at the 

top left of the Hue/Saturation dialog box and choose a color range, like Yellows. Then 

adjust the Hue, Saturation, or Lightness sliders. These changes will only affect the 

selected color range, wherever that color appears in the image. 

4. Click OK when you’re done. 

Learn about adjustment layers 

Work with adjustment layers. 

What you learned: To add an adjustment layer 

Adjustment layers give you additional editing flexibility. They allow you to re-edit image 

adjustments you’ve made, and protect your original image from direct changes. Try out a Black 

& White adjustment layer to get a feel for how adjustment layers work. 

1. In the Layers panel, select an image layer that you want to affect with the adjustment. 

2. Go to the bottom of the Layers panel, click the Create new fill or adjustment layer icon, 

and select Black & White from the drop-down menu. A new adjustment layer will appear 

in the Layers panel above the image layer you selected. This adjustment layer will affect 

only the layers below it. 

 

The Properties panel opens automatically, displaying the controls for this adjustment. 

Different kinds of adjustment layers present different controls in the Properties panel. 

3. With your Black & White adjustment layer selected in the Layers panel, customize the 

way your image is converted from color to black and white by adjusting the controls in 

the Properties panel. 

4. Experiment by adjusting the sliders. Click the double arrows at the top right of 

the Properties panel to close that panel when you’re done. 

Create layers and layer groups 

A new layer appears either above the selected layer or within the selected group in the Layers 

panel. 

Create a new layer or group 

1. Do one of the following: 

a. To create a new layer or group using default options, click the Create A New 

Layer button  or New Group button  in the Layers panel. 



b. Choose Layer > New > Layer or choose Layer > New > Group. 

c. Choose New Layer or New Group from the Layers panel menu. 

d. Alt-click (Windows) or Option-click (Mac OS) the Create A New Layer button or 

New Group button in the Layers panel to display the New Layer dialog box and 

set layer options. 

e. Ctrl-click (Windows) or Command-click (Mac OS) the Create A New Layer 

button or New Group button in the Layers panel to add a layer below the currently 

selected layer. 

2. Set layer options, and click OK: 

 Name 

Specifies a name for the layer or group. 

 Use Previous Layer to Create Clipping Mask 

This option is not available for groups.  

 Color 

Assigns a color to the layer or group in the Layers panel. 

 Mode 

Specifies a blending mode for the layer or group.  

 Opacity 

Specifies an opacity level for the layer or group. 

  

Fill With Mode-Neutral Color 

Fills the layer with a preset, neutral color. 

 Note:  

To add currently selected layers to a new group, choose Layer > Group Layers, or Shift-

click the New Group button at the bottom of the Layers panel. 

Create a layer from an existing file 

1. Drag the file icon from Windows or Mac OS onto an open image in Photoshop. 

2. Move, scale, or rotate the imported image.  

3. Press Enter or Return. 

By default, Photoshop creates a Smart Object layer. To create standard layers from 

dragged files, deselect Place Or Drag Raster Images As Smart Objects in the General 

preferences. 

Note:  

If the placed file is a multilayer image, a flattened version appears on the new layer. To 

instead copy separate layers, duplicate them in another image.  



Create a layer with effects from another layer 

1. Select the existing layer in the Layers panel. 

2. Drag the layer to the Create A New Layer button at the bottom of the Layers panel. The 

newly created layer contains all the effects of the existing one. 

Convert a selection into a new layer 

1. Make a selection. 

2. Do one of the following: 

1. Choose Layer > New > Layer Via Copy to copy the selection into a new layer. 

2. Choose Layer > New > Layer Via Cut to cut the selection and paste it into a new layer. 

View layers and groups within a group 

1. Do one of the following to open the group: 

 Click the triangle to the left of the folder icon . 

1. Right-click (Windows) or Control-click (Mac OS) the triangle to the left of the 

folder icon and choose Open This Group. 

2. Alt-click (Windows) or Option-click (Mac OS) the triangle to open or close a 

group and the groups nested within it. 

Show or hide a layer, group, or style 

Showing or hiding layers, groups, or styles lets you isolate or view only certain portions of your 

image for easy editing. 

1. Do one of the following in the Layers panel: 

1. Click the eye icon  next to a layer, group, or layer effect to hide its content in the 

document window. Click in the column again to redisplay the content. To view the eye 

icon for styles and effects, click the Reveal Effects In panel icon . 

2. Choose Show Layers or Hide Layers from the Layers menu. 

3. Alt-click (Windows) or Option-click (Mac OS) an eye icon  to display only the 

contents of that layer or group. Photoshop remembers the visibility states of all layers 

before hiding them. If you don’t change the visibility of any other layer, Alt-clicking 

(Windows) or Option-clicking (Mac OS) the same eye icon restores the original visibility 

settings. 

4. Drag through the eye column to change the visibility of multiple items in the Layers 

panel. 



Copy/paste layers 

You can now copy and paste layers in Photoshop—inside a document and between 

documents. Depending on your color management settings and the color profile associated with 

the file (or imported data), Photoshop may prompt you for directions to handle color information 

in the imported data. 

Caution:  

Any edit you make to a copy-pasted Smart Object layer does not update the original Smart 

Object layer and vice versa. This is a known limitation. As a workaround, create Linked Smart 

Objects. 

Copy-paste commands 

Copy 

(Edit > Copy or Cmd/Ctrl+C) Copies the selected layers 

Paste 

(Edit > Paste or Cmd/Ctrl+V) Pastes the copied layers into the chosen document in the center of 

that document. Pasting creates a duplicate layer, including all bitmap and vector masks, and layer 

effects. 

Paste In Place 

(Edit > Paste Special > Paste In Place or Cmd/Ctrl+Shift+V) Pastes the copied layers into the 

targeted document in a position relative to its position in the original document. For example, a 

layer containing content from the bottom-right corner of a large document pastes into the new 

document in the bottom-right corner. In all cases, Photoshop tries to keep at least some piece of 

the pasted layers visible in the destination document, so that you can reposition it as desired. 

CONSIDERATIONS FOR COPY/PASTING LAYERS CONTAINING PATHS 

COPY BEHAVIORS 

 If you copy a layer that contains paths—i.e. a Shape layer—but no paths are selected, 

then the layer is copied to the clipboard. Pasting creates a duplicate shape layer, including all 

bitmap and vector masks, and layer effects. 

 If you copy a layer that contains paths—i.e. a Shape layer—and the paths are selected on 

canvas, then the path is copied to the clipboard.  

 If you copy a layer with a vector mask, but the vector mask is not selected, then all layer 

data is copied to the clipboard. Pasting creates a duplicate layer, including all bitmap and vector 

masks, and layer effects. 

 If you copy a layer with a vector mask, and the vector mask is selected, then the path data 

is copied to the clipboard. Pasting depends on the context. 

PASTE BEHAVIORS 

 If you paste a layer between documents with different resolutions, the pasted layer retains 

its pixel dimensions. This behavior can make the pasted portion appear out of proportion to the 

new image. Use the Image Size command to make the source and destination images the same 

resolution before copying and pasting, or use the Free Transform command to resize the pasted 

content. 
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 If you select a layer that contains no paths—for example, a bitmap layer, pasting the path 

data creates a new vector mask. 

 If you select a layer that contains paths—for example, a Shape layer—but no paths are 

selected, then pasting replaces the current Shape in the layer. 

 If you select a Shape layer and select the path, then pasting pastes the path data into the 

existing Shape layer, combining it with the existing path. 

 If you select a layer with a vector mask, but the vector mask is not selected, then pasting 

path data replaces the Vector Mask path. 

 If you select a layer with a vector mask, and the vector mask is selected, then pasting 

pastes the path data into the vector mask, combining it with the existing path. 

COPY MERGED 

This command makes a merged copy of all the visible layers in the selected area. 

USING FILTERS 

You can use filters to clean up or retouch your photos, apply special art effects that give 

your image the appearance of a sketch or impressionistic painting, or create unique 

transformations using distortions and lighting effects. The filters provided by Adobe appear in 

the Filter menu. Some filters provided by third-party developers are available as plug-ins. Once 

installed, these plug-in filters appear at the bottom of the Filter menu. 

Smart Filters, applied to Smart Objects, let you use filters non-destructively. Smart Filters 

are stored as layer effects in the Layers panel and can be readjusted at any time, working from 

the original image data contained in the Smart Object. For more information on Smart Filter 

Effects and nondestructive editing, 

To use a filter, choose the appropriate submenu command from the Filter menu. These guidelines 

can help you in choosing filters: 

1. Filters are applied to the active, visible layer or a selection. 

2. For 8-bits per-channel images, most filters can be applied cumulatively through the Filter 

Gallery. All filters can be applied individually. 

3. Filters cannot be applied to Bitmap-mode or indexed-color images. 

4. Some filters work only on RGB images. 

5. All filters can be applied to 8-bit images. 

6. The following filters can be applied to 16-bit images: Liquify, Vanishing Point, Average 

Blur, Blur, Blur More, Box Blur, Gaussian Blur, Lens Blur, Motion Blur, Radial Blur, Surface 

Blur, Shape Blur, Lens Correction, Add Noise, Despeckle, Dust & Scratches, Median, Reduce 

Noise, Fibers, Clouds, Difference Clouds, Lens Flare, Sharpen, Sharpen Edges, Sharpen More, 

Smart Sharpen, Unsharp Mask, Emboss, Find Edges, Solarize, De-Interlace, NTSC Colors, 

Custom, High Pass, Maximum, Minimum, and Offset. 

7. The following filters can be applied to 32-bit images: Average Blur, Box Blur, Gaussian 

Blur, Motion Blur, Radial Blur, Shape Blur, Surface Blur, Add Noise, Clouds, Lens Flare, Smart 

Sharpen, Unsharp Mask, De-Interlace, NTSC Colors, Emboss, High Pass, Maximum, Minimum, 

and Offset. 

8. Some filters are processed entirely in RAM. If you don’t have enough available RAM to 

process a filter effect, you may get an error message. 



Apply a filter from the Filtermenu 

You can apply a filter to the active layer, or to a Smart Object. Filters applied to a Smart Object 

are nondestructive and can be readjusted at any time. 

1. Do one of the following: 

  

 To apply a filter to an entire layer, make sure the layer is active or selected. 

 To apply a filter to an area of a layer, select that area. 

 To apply a filter nondestructively so you can change your filter settings later, 

select the Smart Object that contains the image content you want to filter. 

2. Choose a filter from the submenus in the Filter menu. 

 If no dialog box appears, the filter effect is applied. 

3. If a dialog box or the Filter Gallery appears, enter values or select options, and then 

click OK. 

Note:  

Applying filters to large images can be time consuming, but you can preview the effect in the 

filter dialog box. Drag in the preview window to center a specific area of the image. In some 

filters, you can click in the image to center it where you click. Click the + or – buttons under the 

preview window to zoom in or out. 

Filter Gallery overview 

The Filter Gallery provides a preview of many of the special effects filters. You can apply 

multiple filters, turn on or off the effect of a filter, reset options for a filter, and change the order 

in which filters are applied. When you are satisfied with the preview, you can then apply it to 

your image. Not all filters in the Filter menu are available in the Filter Gallery. 

 



Filter Gallery dialog box 

A. Preview B. Filter category C. Thumbnail of selected filter D. Show/Hide 

filter thumbnails E. Filters pop-up menu F. Options for selected filter G. List 

of filter effects to apply or arrange H. Filter effect selected but not 

applied I. Filter effects applied cumulatively but not selected J. Hidden filter 

effect  

Display the Filter Gallery 

1. Choose Filter > Filter Gallery. Clicking a filter category name displays thumbnails of 

available filter effects. 

Zoom in or out of the preview 

1. Click the + or – button under the preview area, or choose a zoom percentage. 

View another area of the preview 

1. Drag in the preview area with the Hand tool. 

Hide filter thumbnails 

1. Click the Show/Hide button  at the top of the gallery. 

Apply filters from the Filter Gallery 

Filter effects are applied in the order you select them. You can rearrange filters after you apply 

them by dragging a filter name to another position in the list of applied filters. Rearranging filter 

effects can dramatically change the way your image looks. Click the eye icon  next to a filter to 

hide the effect in the preview image. You can also delete applied filters by selecting the filter and 

clicking the Delete Layer icon . 

Note:  

To save time when trying various filters, experiment by selecting a small, representative part of 

your image. 

1. Do one of the following: 

  

 To apply a filter to an entire layer, make sure that the layer is active or selected. 

 To apply a filter to an area of a layer, select that area. 

 To apply a filter non-destructively, so you can change your filter settings later, 

select the Smart Object that contains the image content that you want to filter. 

2. Choose Filter > Filter Gallery. 

3. Click a filter name to add the first filter. You may need to click the inverted triangle next 

to the filter category to see the complete list of filters. Once added, the filter appears in 

the applied filter list in the lower right corner of the Filter Gallery dialog box. 

4. Enter values or select options for the filter you selected. 

5. Do any of the following: 



  

 To apply filters cumulatively, click the New Effect Layer icon , and choose an 

additional filter to apply. Repeat this procedure to add more filters. 

 To rearrange applied filters, drag the filter to a new position in the applied filter 

list in the lower right corner of the Filter Gallery dialog box. 

 To remove applied filters, select a filter in the applied filter list, and click the 

Delete Layer icon . 

6. When you’re satisfied with the results, click OK. 

Blend and fade filter effects 

The Fade command changes the opacity and blending mode of any filter, painting tool, erasing 

tool, or color adjustment. The Fade command blending modes are a subset of those in the 

painting and editing tools options (excluding the Behind and Clear modes). Applying the Fade 

command is similar to applying the filter effect on a separate layer and then using the layer 

opacity and blending mode controls. 

Note:  

The Fade command can also modify the effects of using the Liquify command and Brush Strokes 

filters. 

1. Apply a filter, painting tool, or color adjustment to an image or selection. 

2. Choose Edit > Fade. Select the Preview option to preview the effect. 

3. Drag the slider to adjust the opacity, from 0% (transparent) to 100%. 

4. Choose a blending mode from the Mode menu. 

  

Note:  

The Color Dodge, Color Burn, Lighten, Darken, Difference, and Exclusion blending 

modes do not work on Lab images. 

5. Click OK. 

Tips for creating special effects 

Creating edge effects 

You can use various techniques to treat the edges of an effect applied to only part of an image. 

To leave a distinct edge, simply apply the filter. For a soft edge, feather the edge, and then apply 

the filter. For a transparent effect, apply the filter, and then use the Fade command to adjust the 

selection’s blending mode and opacity. 

Applying filters to layers 



You can apply filters to individual layers or to several layers in succession to build up an effect. 

For a filter to affect a layer, the layer must be visible and must contain pixels—for example, a 

neutral fill color. 

Applying filters to individual channels 

You can apply a filter to an individual channel, apply a different effect to each color channel, or 

apply the same filter but with different settings. 

Creating backgrounds 

By applying effects to solid-color or grayscale shapes, you can generate a variety of backgrounds 

and textures. You might then blur these textures. Although some filters have little or no visible 

effect when applied to solid colors (for example, Glass), others produce interesting effects. 

Combining multiple effects with masks or duplicate images 

Using masks to create selection areas gives you more control over transitions from one effect to 

another. For example, you can filter the selection created with a mask. 

You can also use the History Brush tool to paint a filter effect onto part of the image. First, apply 

the filter to an entire image. Next, step back in the History panel to the image state before the 

filter was applied, and set the history brush source to the filtered state by clicking in the well at 

the left side of the history state. Then paint the image. 

Improving image quality and consistency 

You can disguise faults, alter or enhance images, or create a relationship among images by 

applying the same effect to each. Use the Actions panel to record the steps you take to modify 

one image, and then apply this action to the other images. 

Improve filter performance 

Some filter effects can be memory-intensive, especially when applied to a high-resolution image. 

1. You can do any of the following to improve performance: 

  

 Try out filters and settings on a small portion of an image. 

 Apply the effect to individual channels—for example, to each RGB channel—if 

the image is large and you’re having problems with insufficient memory. (With some 

filters, effects vary if applied to the individual channel rather than the composite channel, 

especially if the filter randomly modifies pixels.) 

 Free up memory before running the filter by using the Purge command. 

 Allocate more RAM to Photoshop. If necessary, exit other applications to make 

more memory available to Photoshop. 

 Try changing settings to improve the speed of memory-intensive filters, such as 

Lighting Effects, Cutout, Stained Glass, Chrome, Ripple, Spatter, Sprayed Strokes, and 

Glass filters. (For example, with the Stained Glass filter, increase cell size. With the 

Cutout filter, increase Edge Simplicity, decrease Edge Fidelity, or both.) 



 If you plan to print to a grayscale printer, convert a copy of the image to grayscale 

before applying filters. However, applying a filter to a color image, and then converting 

to grayscale, may not have the same effect as applying the filter to a grayscale version of 

the image. 

 

Using the Effects panel 

The Effects panel provides a single location from which you can apply photo effects. By default, 

the Effects panel is located on the taskbar in Quick and Advanced mode. It displays thumbnail 

examples of the artwork or effects that you can add or apply to a photo. Most sections offer a 

menu of category options and corresponding subcategories. There are three categories of effects 

you can choose from: Artistic, Classic, and Color Match. 

Using the Graphics panel 

The Graphics panel provides a single location from which you can apply artwork, theme 

decorations, and text styles to your images. To show the Graphics panel, choose Window > 

Graphics. 

In the Graphics panel, the following sections provide various items that can enhance your 

images. For example, you can select from varieties of frames, backgrounds, graphics, shapes, 

and text. Under each tab, a drop-down helps in choosing the right frames, backgrounds, graphics, 

shapes, or text to reproduce. 

Each section displays thumbnail examples of the artwork or effects that you can add or apply to 

an image. Most sections offer a menu of category options and corresponding subcategories. 

Add stylized shapes or graphics to an image 

When you add a shape or graphic to an image, the shape or graphic is a new layer and does not 

affect the original image. 

1. In the Graphics panel, choose from the category menu (for example, By Event or By 

Activity), and choose a subcategory (for example, Baby or Cooking). 

2. In the toolbox, choose a color for the shape. 

3. Do one of the following: 

  

 Double-click a thumbnail. 

 Drag the thumbnail to the image. 

4. Use the Move tool   to relocate or resize the shape or graphic. 



Add an artistic background to an image 

When you add an artistic background to an image, you replace the existing background layer. 

For example, you could use the selection tools to create a layer separating your family members 

from a kitchen background, and then replace the kitchen with a nature background. 

1. If your image has only a background layer, select it, and choose Layer > Duplicate Layer. 

Name the layer and select OK. 

2. Select the Background layer in the Layers panel. 

3. In the Graphics panel, select Backgrounds from the drop-down. 

4. Do one of the following: 

  

 Double-click a thumbnail. 

 Drag the thumbnail to the image. 

Add a frame or theme to an image 

When you add a frame or theme to a photo project, frames appear with a blank (gray) area for the 

image. Select and drag an image from the Photo Bin to the blank area. 

1. In the Graphics panel, choose Frames from the drop-down menu. 

2. Do one of the following: 

  

 Select a thumbnail > Select Apply. 

 Double-click a thumbnail. 

 Drag the thumbnail to the blank background. 

3. Drag the desired image from the Photo Bin to the frame. 

4. Use the slider to resize the image in the frame or theme border, then select 

the Commit  icon to apply the change or select the Cancel  icon.   

5. Use the Move tool to center the image, then select the Commit  icon to apply the 

change or select the Cancel  icon. 

About photo effects 

Photo effects let you quickly create different looks for your images. In the Effects panel, choose 

one of the subcategories, such as Faded Photo, Panels, Monotone Color, Textures, or Vintage 

Photo. 

Frame 



Apply a variety of effects to the edges of a selected layer, or to a portion of a layer. A frame also 

creates a drop zone where you can add or change the contents easily. 

Image Effects 

Apply effects to a copy of a selected layer. Adding the Blizzard effect to an image makes it look 

like snow is falling. The Neon Glow effect turns the image into a dramatic neon picture. You can 

use Image effects, such as Oil Pastel or Soft Focus, to soften colors or blur an image. You can 

also combine Image effects, but you may be prompted to flatten layers first. 

Textures 

Apply texture layers to an image. You can add texture to a new, blank image as a background, or 

add a texture to an existing image. By arranging layers, and working with opacity and other layer 

tools, you can create interesting and attractive images. 

Note:  

Many photo effects apply filters with modified values. 

Apply an effect 

Artistic effects 

In one click, transform your photos with effects inspired by famous works of art or popular art 

styles. Choose from amazing Artistic effects that you can apply to all or part of your photo, and 

easily adjust the results for exactly the look you want. You can use artistic effects 

in Quick and Advanced modes. 

If you wish to apply an Artistic effect to your photo, do the following: 

1. Select Open to add a photo of your choice in either Quick mode or Advanced mode. 

2. Select Effects and Artistic in the right panel to choose from various artistic effects. 

3. Select any Artistic effect of your choice to apply it to your photo. 



Choose the desired Artistic effect to apply to your photo. 

4. Do the following: 

 Define Intensity. 

 Retain the original colors of the photo by selecting Keep original photo colors. 

 You can choose to remove the artistic effect from the subject and/or background 

of the photo. 

 To recompose the photo or parts of the photo, select Advanced. You can use 

the Brush in Tool Options to mask parts of the photo you want to recompose. You can 

also define Size and Threshold. 

5. Select File > Save As to save the photo, or select Share to share it on social platforms. 

Classic Effects 

Enhance your photos in Photoshop Elements using Classic effects. Pick your favorite effect 

from 11 Classic effects in the Quick and Advanced modes. 

If you wish to apply a Classic effect to your photo, do the following: 

1. Open a photo in Photoshop Elements. 

2. In Quick mode, select Effects > Classic to choose from 11 classic effects. 

In Advanced mode, select Effects > Classic to choose from more than 30 classic effects. 

3. Select a Classic effect of your choice to apply it to your photo. 

4. To recompose the photo or parts of the photo, select Advanced. You can use 

the Brush in Tool Options to mask parts of the photo that you want to recompose. You 

can also define Size and Opacity. 



5. Select File > Save As to save the photo, or select Share to share it on social platforms. 

Note:  

If you wish to reset the effects present, select the Reset icon on the upper right corner of the 

panel.  

Color Match effects 

Choose from built-in presets or use a photo of your own. You can further fine-tune hue, 

saturation, and brightness. Explore the Color Match effect in Quick and Advanced modes.  

 

 

Try it in the app 

Match color and tone to create a fresh new vibe in Photoshop Elements. 

Open Photoshop Elements 

Apply Color Match effect in Quick mode: 

1. Select File > Open or select the Open button to open a photo over which you would like 

to apply the effect. 

2. Within the Effects panel, choose from built-in presets available within the Color Match. 

https://elements.adobe.com/view?action=TRY_THIS_DEEPLINK_WORKFLOW&subAction=QuickEditColorTransfer


Apply the Color Match effect in Quick mode. 

Note:  

Color Match effects are mutually exclusive, and any presets applied to the main input 

photo will be replaced by the effect of another preset since layers are not added. 

If you want to apply one preset over another, you can do it in either of these two ways: 



 Save the outcome of your first preset and use it as an input photo when applying 

the next preset. 

 Apply the first preset in Quick mode > Switch to Advanced mode > Use the 

result from Quick mode as your input photo in the Advanced mode, and then select the 

desired preset to apply. 

3. You can further fine-tune the Saturation, Hue, and Brightness of your photo based on 

your requirements. 

  

Note:  

Select the Undo   button if you'd like to cancel the edits and the Redo   button to redo the 

edits. 

4. Select File > Save As to save the photo, or select Share to share it on social platforms. 

Apply Color Match effect in Advanced mode: 

1. Select File > Open or select the Open button to open a photo over which you would like 

to apply the effect. 

2. Switch to Advanced mode. 

3. Within the Effects panel, you can either choose from built-in presets or can even use a 

photo of your own as a Custom preset by selecting the Import photo button in 

the Advanced mode. 



Apply the Color Match effect in Advanced mode. 

Note: 

 A Custom preset is saved for the entire launch session i.e. can be used until the 

application is running. On relaunch of the application, it's removed to free up space on 

the hard disk. 



 While you can import the Custom preset multiple times within the same launch 

session, only the most recently applied Custom preset will be saved and utilized 

throughout the entire session. Importing a new Custom preset each time will result in the 

previous one being replaced by the newly imported preset. 

4. You can further fine-tune the Saturation, Hue, and Brightness of your photo based on 

your requirements. 

  

Note:  

Select the Undo   button if you'd like to cancel the edits and the Redo   button to redo the 

edits. 

5. Select File > Save As to save the photo, or select Share to share it on social platforms. 

Add stylized text to an image 

When you add text to an image, a text layer is added, so you can modify the text without 

affecting the original image. 

1. In the Graphics panel, select Text from the drop-down, and then do one of the following: 

  

 Select a thumbnail > Select Apply. 

 Double-click a thumbnail. 

 Drag a thumbnail to the image. 

2. A text frame appears over the image and the Text tool becomes active. Type in the new 

text. 

3. When you have finished changing the text, either select the Commit  icon to apply the 

change or select the Cancel  icon.  

4. Use the Move tool to relocate or resize the text frame. 

5. (Optional) Add color to the text using the pop-up Color panel in the options bar. 

6. When you finish adjusting the text, either select the Commit  icon to apply the change 

or select the Cancel  icon. 

7. (Optional) To experiment with different text effects, drag a different thumbnail over the 

text frame. 

Add graphics or effects to Favorites 

When you see a graphic or effect that you would like to quickly access in the future, add it to the 

Favorites section of the Effects panel. 

In the Effects or Graphics panel, right-click the thumbnail and choose Add To Favorites. 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



DISPLAY FILE INFORMATION IN THE DOCUMENT STATUS BAR 

The status bar eis located at the bottom of every document window and displays useful 

information—such as the current magnification and file size of the active image, and brief 

instructions for using the active tool. 

Note:  

You can also view copyright and authorship information that has been added to the file. 

This information includes standard file information and Digimarc watermarks. Photoshop 

automatically scans opened images for watermarks using the Digimarc Detect Watermark 

plug-in. If a watermark is detected, Photoshop displays a copyright symbol in the image 

window’s title bar and updates the Copyright fields of the File Info dialog box. 

1. Click the triangle in the bottom border of the document window. 

 

Use the new Document Status bar to check your file info 

2. Choose a view option from the pop-up menu: 

Document Sizes: Information on the amount of data in the image. 

Document Profile: The name of the color profile used by the image.  

Document Dimensions: The dimensions of the image. 

GPU Mode: Tells you the active GPU mode while working in Photoshop. 

Measurement Scale: The scale of the document. 

Scratch Sizes: Information on the amount of RAM and the scratch disk used to process 

the image. 

Efficiency: The percentage of time spent performing an operation instead of reading or 

writing to the scratch disk. 

Timing: The time it took to complete the last operation. 

Current Tool: The name of the active tool. 



32-bit Exposure: Option for adjusting the preview image for viewing 32-bits-per-

channel high dynamic range (HDR) images on your computer monitor. The slider is 

available only when the document window displays an HDR image. 

Note:  

Click the file information area of the status bar to display document width, height, channels, and 

resolution. Control-click (Windows) or Command-click (Mac OS), to display tile width and 

height. 

Access and use the Info panel 

The Info panel displays file information about an image and also provides feedback about the 

color values as you move a tool pointer over an image. Make sure the Info panel is visible in 

your workspace if you want to view information while dragging in the image. 

1. (Optional) Do one of the following if you need to display the Info panel: 

  

 Click the Info panel tab if it’s docked with other panels. 

 Choose Window > Info. File information about the image is displayed at the 

bottom of the Info panel. You can change the information displayed by clicking the 

triangle in the upper right corner of the panel and choosing Panel Options from the panel 

menu. 

 

Use the GPU Mode indicator for your active document from the Info panel 

2. Set the options for the information you want displayed in the Info Panel by doing any of 

the following: 



 Choose Panel Options from the Info panel menu and specify options in the Info 

Panel Options dialog box. 

 Click an eyedropper icon and choose display options from the pop-up menu. You 

can also use the pop-up menu to specify whether the Info panel displays 8-bit, 16-bit, or 

32-bit values. 

 Click the cursor coordinates icon  and choose a unit of measurement. 

3. Select a tool. 

4. Move the pointer in the image, or drag in the image to use the tool. The following 

information may appear, depending on which tool you’re using: 

 Displays the numeric values for the color beneath the pointer. 

 Displays the x and y coordinates of the pointer. 

 Displays the width (W) and height (H) of a marquee or shape as you drag, or the width 

and height of an active selection. 

5. (Optional) The Info panel also includes customization options allowing the GPU mode 

information to be displayed within the Info panel. Clicking the three-line icon in the Info 

panel to get this dialog. 

Change the Info panel options 

1. Click the triangle in the upper right corner to open the Info panel menu and choose Panel 

Options. 

2. In the Info Panel Options dialog box, for First Color Readout, choose one of the 

following display options: 

 Actual Color 

Displays values in the current color mode of the image. 

 Proof Color 

Displays values for the output color space of the image. 

 [Color mode] 

Displays the color values in that color mode. 

Total Ink 

Displays the total percentage of all CMYK ink at the pointer’s current location, based on 

the values set in the CMYK Setup dialog box. 

 Opacity 

Displays the opacity of the current layer. This option does not apply to the background. 

 Note:  



You can also set the readout options by clicking the eyedropper icon in the Info panel. In 

addition to the First Color Readout options, you can also display 8-bit, 16-bit, or 32-bit 

values. 

3. For Second Color Readout, choose a display option from the list in step 2. For the second 

readout, you can also click the eyedropper icon in the Info panel and choose readout 

options from the pop-up menu. 

 

Click the eyedropper icon and choose a readout mode from the popout menu 

4. For Ruler Units, choose a unit of measurement. 

5. Under Status information, select from the following to display file information in the Info 

panel: 

 Document Sizes 

Displays information on the amount of data in the image. The number on the left 

represents the printing size of the image—approximately the size of the saved, flattened 

file in Adobe Photoshop format. The number on the right indicates the file’s approximate 

size including layers and channels. 

 Document Profile 

Displays the name of the color profile used by the image. 

 Document Dimensions 

Displays the dimensions of the image. 

 Scratch Sizes 

Displays information on the amount of RAM and the scratch disk used to process the 

image. The number on the left represents the amount of memory that is currently being 



used by the program to display all open images. The number on the right represents the 

total amount of RAM available for processing images. 

 Efficiency 

Displays the percentage of time spent performing an operation instead of reading or 

writing to the scratch disk. If the value is below 100%, Photoshop is using the scratch 

disk and is therefore operating more slowly. 

 Timing 

Displays the amount of time it took to complete the last operation. 

 Current Tool 

Displays the name of the active tool. 

 Measurement Scale 

Displays the scale of the document. 

6. (Optional) Select Show Tool Hints to display a hint for using a selected tool at the bottom 

of the Info panel. 

7. Click OK. 

 Note:  

To change measurement units, click the crosshair icon in the Info panel and choose from 

the menu. 

Info panel information usage 

The Info panel shows the color values beneath the pointer and, depending on the tool in use, 

gives other useful information. The Info panel also displays a hint on using the selected tool, 

gives document status information, and can display 8-bit, 16-bit, or 32-bit values. 

The Info panel displays the following information: 

 Depending on the option you specify, the Info panel displays 8-bit, 16-bit, or 32-bit 

values. 

 When displaying CMYK values, the Info panel displays an exclamation point next to the 

CMYK values if the color beneath the pointer or color sampler is out of the printable CMYK 

color gamut. 

 When a marquee tool is being used, the Info panel displays the x and y coordinates of the 

pointer position and the width (W) and height (H) of the marquee as you drag. 

 When the Crop tool or Zoom tool is being used, the Info panel displays the width (W) 

and height (H) of the marquee as you drag. The panel also shows the angle of rotation of the crop 

marquee. 



 When the Line tool, the Pen tool, or Gradient tool is being used, or when a selection is 

being moved, the Info panel displays the x and y coordinates of your starting position, the change 

in X (DX), the change in Y (DY), the angle (A), and the length (D) as you drag. 

 When a two-dimensional transformation command is being used, the Info panel displays 

the percentage change in width (W) and height (H), the angle of rotation (A), and the angle of 

horizontal skew (H) or vertical skew (V). 

 When any color adjustment dialog box (for example, Curves) is being used, the Info 

panel displays before-and-after color values for the pixels beneath the pointer and beneath color 

samplers. 

 If the Show Tool Hints option is enabled, you see hints for using the tool selected in the 

toolbox. 

 Depending on the options selected, the Info panel displays status information, such as 

document size, document profile, document dimensions, scratch sizes, efficiency, timing, and 

current tool. 

 

 

Creating Backgrounds, Buttons. 

Step 1: Create the Photoshop Document 

Our button will be exactly 170px wide and 50px tall, but we’ll make a bigger canvas (600x600px) 

so that we have some breathing room while we work (then we can just crop our work before 

saving it). 

 
Step 2: Create the Base Shape 

Use the Rounded Rectangle Tool (U) set to Shape Layers and with a Radius of 5px to create a 

170x50px rectangle. 



 
Step 3: Give the Base Shape a Layer Style 

The appearance of the button will largely depend on its layer style. Doing it this way offers us 

flexibility for later when we want to change certain aspects of the button’s design, such as its 

color. In the Layers Panel, double-click the base shape layer to open the Layer Style dialog 

window. 

 
We will give this layer two layer effects: a Gradient Overlay and a Stroke. 

That’s it. 

Gradient Overlay 

 Color Stop #1 – Color: #2877ac, Location: 0% 

 Color Midpoint #1 – Location: 40% 

 Color Stop #2 – Color: #87bfe6, Location: 95% 

 Color Midpoint #2 – Location: 40% 

 Color Stop #3 – Color: #c2def1, Location: 100% 

https://www.webfx.com/blog/web-design/photoshop-layer-styles-comprehensive-guide/


 



 
Stroke 

For the Stroke layer effect, we will use the darkest blue (#2877ac) that we used from the Gradient 

Overlay, which will create this nice blending at the bottom of the button. 



 

 
Step 4: Giving the Button a Diagonal Line Pattern 

We’ll give the button a diagonal line pattern. We’ll create the Photoshop pattern from scratch. To 

start, create a new 4x4px Photoshop document (Ctrl/Cmd + N). 

 
Use the Zoom Tool (Z) to zoom in close (4x4px is very hard to see without zooming in). 

Create a new layer and delete the default white Background layer. 

https://www.webfx.com/blog/web-design/photoshop-patterns-ultimate-guide/


 
Use the Pencil Tool in the Tools Panel to draw a white diagonal line from the top-left corner to 

the bottom-right corner of the canvas–hold down Shift to create a perfectly straight line. 

 
Go to Edit > Define Pattern to save our diagonal line as a pattern. 

 
Switch back to our main document. In the Layers Panel, Ctrl/Cmd + click on the Vector mask 

thumbnail of the Base Shape layer to load a selection around the shape of the button (choosing 

Select > Load Selection does the same thing). 



 
Create a new layer on top of the base shape layer for our diagonal line pattern. Make sure that you 

keep the selection active. 

Fill the selected area with the pattern we created by going to Edit > Fill and choosing it in the 

Custom Pattern dropdown menu. 

 
We want to trim the edges of the diagonal pattern by 2px so that it’s not covering up the stroke 

and the thin horizontal highlight color on top (which comes from the Gradient Overlay). Choose 

Select > Modify, enter 2px for the Contract By option, invert your selection (Select > Inverse), 

make sure you’re still on the diagonal pattern layer, and then just hit Delete to remove the selected 

area. 



 
We want the lines to be subtle, so let’s switch the Blend Mode of the diagonal line pattern layer to 

Soft Light and reduce the layer’s Opacity to 20%. 

 
Step 5: Add the Text 

Use the Horizontal Type Tool (T) to type the text of the button; I used Museo Slab 500 at 24pt 

with the text color set to white (#ffffff). 

http://new.myfonts.com/fonts/exljbris/museo-slab/500/


 
In the Layers Panel, double-click on the text layer to open up the Layer Style dialog window. 

Give it a drop shadow and set the color of the drop shadow to the darkest blue of our button 

(#2877ac). 

 
Step 6: Add an Arrow 

To denote an action (perhaps to symbolize moving forward or go to the Buy Now web page), let’s 

add a simple icon on the button. 



We’ll take a quick shortcut here: We’ll use a custom shape that comes with Photoshop, instead of 

drawing it ourselves. Switch to the Custom Shape Tool (U) and, in the Options Bar, find 

the Arrow 2 shape in the Shape dropdown menu. 

 
Draw the shape on the right side of the button; the dimension is 13x13px, which matches the 

height of the lowercase characters of our text. 

 
Use the Move Tool (V) to make the necessary adjustments so that the text and arrow are 

horizontally and vertically centered within the button. 



 
Step 7: Create the Hover State 

Our button is done. However, we should create the design for the hover state of the button (i.e. 

how the button will look when the user hovers over it with their mouse). 

Place all the layers–except the background–in a layer group by selecting them in the Layers Panel 

and then pressing Ctrl/Cmd + G (or choosing Layer > Group Layers). 

 
Duplicate the layer group, then move the duplicate layer group’s content right below the original 

button. 



 
Double-click the base shape layer copy (it’s inside the hover layer group) to open up the Layer 

Style dialog window. Modify the Gradient Overlay layer effect so that the gradient appears to be 

reversed. Checking the Reverse option could work for you, but I prefer manually tweaking the 

gradient’s color stops for better results. 

 Color Stop #1 – Color: #87bfe6, Location: 0% 

 Midpoint #1 – Location: 40% 

 Color Stop #2 – Color: #2877ac, Location: 95% 

 Midpoint #2 – Location: 40% 

 Color Stop #3 – Color: #4c9fd7, Location: 100% 



 

 
Step 8: Cropping and Saving 

Create a selection around the two buttons using the Rectangular Marquee Tool (U); it must be 

precisely 170x100px because we will use these values in our CSS. What we’re creating here is 



called a CSS sprite; head over to my friend Chris Coyier’s tutorial on CSS sprites to learn more 

about them. 

 
Once selected, go to Image > Crop. 

Toggle off the visibility of the Background layer. 

Go to File > Save for Web & Devices, choose PNG-8 with the Transparency option checked, then 

save it in the same folder/directory that you will be placing your HTML document into (in the 

next step). Save it as web_button.png. 

 
Step 9: HTML 

Create an HTML document (perhaps named web_button.html) in the same folder/directory as 

your web button. 

http://css-tricks.com/css-sprites/


 
Open the HTML document in your favorite source code editor (even if it’s just your operating 

system’s default text editor, like Microsoft Notepad). 

The web button will be a link (<a>) with an id attribute of web_button. 

Place the following code inside your HTML document. 

 <!DOCTYPE html> <html> <head> <meta http-equiv="Content-Type" content="text/html; 

charset=utf-8" /> <title>Web Button</title> </head> <body> <a id="web_button" href="">Buy 

Now</a> </body> </html> 

Preview the HTML document in a web browser; it will look pretty boring. 

 
Step 10: CSS 

Let’s style the #web_button hyperlink so that it uses web_button.png as its background. 

Note: The best practice for CSS is that it should be in an external style sheet, referenced using 

the <link> tag. But for the purpose of this tutorial, we will declare our styles inside <style> tags in 

our HTML document since having an external style sheet for one element seems like 

overkill. Please follow best practices if you are using this in production; just add the style rules to 

your website’s main CSS file. 

The explanation of how the CSS works is inline as comments. 

Please read the comments to see how the CSS works. 

 <style type="text/css"> #web_button { display: block; width: 170px; height: 

50px; background: url(web_button.png) no-repeat 0 0; /* Hide "Buy now" 

text by moving it beyond * the browser viewport */ text-indent: -9999px; /* 

http://www.w3.org/TR/html4/struct/links.html#h-12.3.2


Because of the outline:none property, we must visually style * the :focus 

pseudo-class for keyboard users */ outline: none; } /* :hover and :focus have 

the same style property */ a:hover#web_button, a:focus#web_button { /* -

50px for the y-axis value of the background-position property * places the 

background on the bottom-half of the CSS sprite */ background: 

url(web_button.png) no-repeat 0 -50px; } </style> 
 

Preview the HTML document in a web browser, and check to make sure the :focus CSS pseudo-

class has a visual representation; do this by pressing Tab repeatedly in your keyboard to navigate 

to the button, and making sure that it changes to our hover state when you are on the button. 
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